0
$\begingroup$

I have been using 2.79 works well. installed both 2.8 and even 2.81a on a Dell xps8300 W7.When I tried to start it , the cmd-screen only flashed. blender did not start. Doe's anyone have a solution for me?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.