3
$\begingroup$

I can't seem to figure out how to get a sharper text render that I am using for my animation.

Here are the Things that I have tried: 1: Increasing Samples to as high as 300 2: Turning font shadow off 3: Denoising

Whatever I do, the text still has that weird greyish black outline and in my animation on youtube, it plays blurry even at 720p HD.

I see other peoples text videos and theirs are always so sharp.

How can I improve my text render in the future?

I turned the world lighting all the way up and there is a weak lamp in the scene, albeit, far away from the text, but the world lighting should be enough i think.

enter image description here

Blender File

$\endgroup$
1
$\begingroup$

Your object is casting shadows on the plane. Not because of the font/text properties, but because of the way Cycles (path tracing) works. To avoid your text being seen as a shadow caster by Cycles, you can turn off the ray visibility of the text object:

  • In the outliner, select the object Text.thing
  • Go to "Object" context
  • Open the "Visibility" section
  • Open the "Ray Visibility" subsection
  • Uncheck the "Diffuse" and "Glossy" property
$\endgroup$
  • $\begingroup$ omg, that worked. Now I'm sad cause I wished I had asked the question before I posted the video to youtube. Can't think of rendering all that again. Thank you so much, now I know how to make clearer text vids in the future. $\endgroup$ – Charlie Dec 6 '19 at 14:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.