1
$\begingroup$

I'm using Blender 2.81. I tried reinstalling the Node Wrangler extension multiple times. Everything works fine, but it only displayed those bendy/curvy connections/links following the first install after a fresh setup of Blender 2.81.

I couldn't find any option to fix this in the preferences.

$\endgroup$
0
2
$\begingroup$

As I was throughly looking through preferences one last time lest I post a stupid question, it appears that the option is not related to node wrangler alone: it's a theme option for all node editors called "Noodle curving".

So links are really called noodles.

Noodle Curving and node editor

$\endgroup$
1
  • $\begingroup$ so maybe explain more clearly how to set it ;) $\endgroup$
    – moonboots
    Dec 6 '19 at 8:51

Not the answer you're looking for? Browse other questions tagged or ask your own question.