0
$\begingroup$

I'm trying to set up a fluid simulation to flow down this guys arm but it keeps ending up looking like this. Is there something I need to apply to make it not do this?

Additionally, I can't seem to adjust the world size in the fluid settings, as the hand is supposed to be giant. Fluid Simulation branching off of arm

$\endgroup$
  • 1
    $\begingroup$ Could it be, that the "floor" is from your fluid-domain? $\endgroup$ – WhatAMesh Dec 6 '19 at 21:07
  • $\begingroup$ Make the fluid domain larger. $\endgroup$ – user1853 Jan 6 at 17:43
0
$\begingroup$

There are a few things that could cause this to happen in fluid simulations. 1) Your domain is smaller than your obstacle, so your fluid boundaries are smaller. 2) You have an invisible obstacle that is beneath the fluid inflow. (unlikely). 3) You need to change the location of the fluid simulation bake. 4) You need to set the simulation quality to a higher number. I hope these settings work for you!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.