2
$\begingroup$

Is there any way to turn off the black lines in curve Edit Mode?

is there any way to turn off the black lines in curve edit mode?

$\endgroup$
6
$\begingroup$

Sure thing.

These lines show the Normals orientation.
Just uncheck the corresponding field in the Viewport Overlays panel.
You can also adjust their length with the slider.

enter image description here

| improve this answer | |
$\endgroup$
1
$\begingroup$

I think these are normals and it can be turned of in the right top corner under viewport overlays, in this menu at the bottom is curve edit mode, where is option box to show normals.

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.