0
$\begingroup$

I have a problem wtih the new version (2.81): EEVEE renders wtih a weird 'pixel effect' on meshes. Even when i render the image i get this effect. I don't know where's the problem. I've already tried to reinstall it but it doesn't change. Does anybody know how to solve it?

EEVEE 'pixel effect'

EEVEE 'pixels' on meshes

$\endgroup$
  • $\begingroup$ What is your node setup for the cube? $\endgroup$ – Nate_Sycro27 Dec 4 '19 at 22:11
  • 1
    $\begingroup$ Looks like an issue with your graphics driver. Try to update it and check if that resolved the issue. What is your CPU and GPU? $\endgroup$ – Robert Gützkow Dec 4 '19 at 22:27
  • $\begingroup$ I haven't got a GPU $\endgroup$ – Gabriele Guido Dec 6 '19 at 13:16
  • $\begingroup$ The node setup is the default one $\endgroup$ – Gabriele Guido Dec 6 '19 at 13:16
  • $\begingroup$ try activating screen space reflections it some how fixed the problem for me $\endgroup$ – youtherthyf production Dec 17 '19 at 17:18
0
$\begingroup$

Turn off shadow, go to light then click off shadow.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.