0
$\begingroup$

I'm following a tutorial to learn blender, and I've been doing the same tutorial a few times now without any problem. But suddenly my keyboard commandos just stopped working, for example I can't press Shift+A to add in either Shader Editor nor the 3D Viewport (nothing happens) and when I try to move around my project with Shift and Right Click all I do is zoom. However, I can go to Add in the Shader Editor and add new nodes. How do I get my keyboard to work again?

I'm on a MacBook pro with a wacom tablet and I've enabled emulate 3 button mouse and num pad.

I've seen people saying not to be in pose mode but I don't think I am? enter image description here

$\endgroup$
  • 1
    $\begingroup$ you might have change input method of OS by mistake. on windows it's alt + shift on mac I don't know. $\endgroup$ – Mobin Dec 4 '19 at 10:52
  • $\begingroup$ hm, nothing happens when I press alt + shift, could you elaborate what change input method means or how I can do that without shortcuts? since shortcuts aren't working for me right now haha. $\endgroup$ – eky Dec 4 '19 at 11:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.