1
$\begingroup$

I'm having a hard time understanding how to debug my rig not working. I created the human model and now I am trying to rig the right leg.

How could share more information about this?

I would like my rig to behave this way: https://youtu.be/SBYb1YmaOMY?t=443

This is what I see

https://blend-exchange.giantcowfilms.com/b/d9lXpgeP

| improve this question | | | | |
$\endgroup$
2
$\begingroup$

Just unparent the IK control in Edit mode. Now it will work.

Change the LowerLeg pole angle to 0. Your pole is inversed like a chicken leg.

In Edit Mode select the foot and uncheck Inherit Rotation. This will make the foot return to the right position.

enter image description here

Just in case an animated gif:

enter image description here

| improve this answer | | | | |
$\endgroup$
  • $\begingroup$ Thanks for your reply! The only thing, in the three steps I couldn't do is "unparent the IK control in Edit mode". Could you tell me how I can do that please? $\endgroup$ – Charles Gaudreau Jackson Dec 4 '19 at 19:39
  • $\begingroup$ Done. If this answer is the solution, You could mark it as the right answer. $\endgroup$ – LeoNas Dec 5 '19 at 10:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.