1
$\begingroup$

I am using the Annotate tool via D+LMB in the default Layout Workspace, and it works fine.

When I switch to the Sculpting Workspace, all the pencil strokes turn invisible! I can still draw, but they're just not there. How do I make them visible while in the sculpting workspace? Thanks.

$\endgroup$
1
$\begingroup$

Open the Viewport Overlays options and enable Annotations. This will allow you to view the pencil strokes in the Sculpting workspace, where this option is disabled by default.

Viewport Overlays

$\endgroup$
1
  • $\begingroup$ Thank you, much appreciated! :) $\endgroup$ Dec 4 '19 at 4:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.