0
$\begingroup$

As you can see in the attached image below, my textures in object mode (top one) and texture paint mode (bottom one) look different. When in object mode it looks blury, which is not what i want. I will export it to a game engine later, so i dont want it to be blury. Why is it doing this and how can i change it ?

enter image description here

$\endgroup$
  • $\begingroup$ What does your texture look like in an external image editor? What does it look like in render view? What are your viewport settings for texture size and mipmap, etc? $\endgroup$ – Craig D Jones Dec 3 '19 at 21:36
  • $\begingroup$ I’m not sure about external image editor. For rendering I use Eevee and just render straight from the viewport. When I created the image for the texture the image size I set was 2048x2048. I’m not sure about the viewport setting you are talking about. Is there a way to increase or decrease viewport quality? $\endgroup$ – ulus Dec 4 '19 at 6:16
0
$\begingroup$

Possibly you can turn up the aliasing and filter settings in the Viewport in Preferences like I did here, maybe that will help some.enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.