0
$\begingroup$

Doesn't matter if it's selected or not, but whenever I click LMB, the cursor always appears there. It's also preventing me from selecting objects by clicking; I can only drag select, and it sucks trying to select a single object through bunches of them. I've been able to blend on other devices without this issue. How do I turn this off?

$\endgroup$
1
$\begingroup$

In Blender is a default setting that 3D cursor keybind is LMB. In that case, you can select objects by RMB. You can easily switch these two in the settings.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Blender community worked hard on 2.8, some of the updates really ruined our blending habits. $\endgroup$ – Nate_Sycro27 Dec 3 '19 at 22:22
0
$\begingroup$

In Blender 2.79 and before, the cursor is supposed to go wherever you click with LMB.

In Blender 2.80+, left-clicking selects the object. Right-clicking will give you editing options for the object selected.

Also in 2.8+, the cursor should not go wherever you click with LMB. What most likely happened, is that you accidentally have "Cursor" selected in the left panel, so that wherever you click, the cursor follows.

You can fix this by selecting the arrow icon in the left panel.

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.