0
$\begingroup$

I'm messing around with blender 2.8 & everytime i am in either edit or object mode, in the initial tab. The animation loop keeps starting in the bottom window, I thought I had solved it by changing that window to a normal text editor instead of the keyframes interface but its still doing it? can this be stopped?

$\endgroup$
  • $\begingroup$ did you try pressing Space or Shift+Space to stop playback? $\endgroup$ – Samir Rahamtalla Dec 3 at 8:13
  • $\begingroup$ No, thats half the problem.. When using the knife tool i'm using space bar to confirm any cuts or other actions. As mentioned in a youtube tutorial. $\endgroup$ – Ryan Stone Dec 4 at 1:07
  • $\begingroup$ That tutorial probably has custom shortcuts as spacebar by default is used for playback. $\endgroup$ – Samir Rahamtalla Dec 4 at 17:04
  • $\begingroup$ its not custom hot keys as it does confirm actions also as standard setup? $\endgroup$ – Ryan Stone Dec 4 at 17:16
  • $\begingroup$ Try loading factory settings (file>defaults>load factory settings) in a new file and try the knife tool on the default cube and confirm with space. If it works then you might have a changed something in your custom configuration that causes the looping playback. $\endgroup$ – Samir Rahamtalla Dec 5 at 14:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.