0
$\begingroup$

i followed the tutorial in this answer to make the hemisphere. but when i added it to unity and generated the colliders , the BASE of the sphere had a collider on it. (imagine if hemisphere had like a cover under it). i want the collider to just cover the thickness of the walls of the hemisphere , not the bottom of the sphere.

[edit] i just want to add that when importing it to unity and enabling to generate collision, it doesn't worth either, i have to enable the convex option for it to work.

$\endgroup$
0
$\begingroup$

For anyone still having the same issue, just simply go to blender, select all vertices while in the Edit mode, go to Mesh,Normals and then invert the normals. and then import it in unity as an obj file.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.