1
$\begingroup$

I have been doing Andrew Price's anvil tutorial repeatedly with quite a few restarts from scratch. My latest attempt was fine through completion of UV unwrapping. then I entered sculpt mode and the anvil goes completely invisible. I deleted the file and restarted, getting very little done before entering sculpt just to see and again the object is completely invisible. I tried changing matcap and managed to get a dark gray silhouette. I am linking to my .blend

$\endgroup$
2
  • $\begingroup$ Are you working on macOS and using Blender 2.81? $\endgroup$
    – Robert Gützkow
    Dec 2 '19 at 13:53
  • $\begingroup$ working on win10 with blender 2.81 $\endgroup$ Dec 2 '19 at 14:16
3
$\begingroup$

Havent you entered the edit mode then hid the object and then went back to layout? The object stays hidden in edit mode so does in sculpt but not in layout, you just have to go to layout enter edit mode alt+H to make visible everything and then you can change to sculpt.

$\endgroup$
2
  • $\begingroup$ I had not hidden any vertices to this point. I checked to be sure. $\endgroup$ Dec 2 '19 at 14:43
  • $\begingroup$ I just noticed that when I choose xray mode it shows the object. Don't know what that tells me but it's a thing. $\endgroup$ Dec 4 '19 at 15:07
0
$\begingroup$

I solved my problem. In matcap-options I had CAVITY deselected.

$\endgroup$
1
  • $\begingroup$ Cavity only highlights ridges and valleys, it does nothing about transparency or visibility as I know. $\endgroup$
    – Fowl
    Mar 31 at 5:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.