6
$\begingroup$

The subdivisions options in viewport overlays is greyed out in 2.81. Any changes in this have no effect on grid display. Maybe, I have set some system option by mistake. How do I enable grid subdivisions in 2.81?

enter image description here

$\endgroup$
2
  • $\begingroup$ Hello :). It seems this option is temporarily disabled in 2.81 to keep the units coherent across the UI. Hopefully, in 2.82 it will work again. $\endgroup$ Dec 2 '19 at 19:21
  • $\begingroup$ @JachymMichal Thank you very much for the update :) $\endgroup$ Dec 3 '19 at 3:30
5
$\begingroup$

Go to Scene Properties> Units> Unit System and set Metric or Imperial to None.

Then the option to change the subdivisions in the Viewport Overlays will be enabled again.

I'm using Blender v2.82.

$\endgroup$
2
$\begingroup$

enter image description here

I found when I set units system to none the grid subdivision worked.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.