2
$\begingroup$

i was hoping someone could help me figure out why my rendered image doesnt render what the viewport sees. the first image is of the viewport and the second is the actual rendered image. any idea whats wrong?

viewport render cycles render

full screenshot:enter image description here i did change a few settings on the material but they really just changed the shape of the crystal spikey things. thats why it looks different in the 3rd image

$\endgroup$
2
  • $\begingroup$ Hello :). Please upload a screen of your whole 3D viewport. There might be many reasons, but we don't have enough information in the images provided. $\endgroup$ Commented Dec 2, 2019 at 9:13
  • $\begingroup$ i did it! thanks for the reply! $\endgroup$
    – user25832
    Commented Dec 2, 2019 at 9:35

1 Answer 1

4
$\begingroup$

It might be the Suzanne head, blocking the light. It is hidden in viewport, but appears in render, casting a shadow. Just disable it in renders and you're good to go :).

Click the filter button, and show all visibility options. The camera icon disables objects in render. Click the camera icon to disable in render:

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ im stupid. i completely forgot about that. i hid it from the camera but its in the exact same spot. thank you for the help! $\endgroup$
    – user25832
    Commented Dec 2, 2019 at 10:48
  • $\begingroup$ Happy to help :). And you ain't stupid, same thing happened to me when i switched to 2.8 :). $\endgroup$ Commented Dec 2, 2019 at 11:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .