1
$\begingroup$

Hello first time here I have a quite embarrassing problem with learning Blender I have no idea of how to set the scale to start my projects. What I mean is

"HOW do you set the scale or size of the work area for modeling objects."

I have done many follow along tutorials but last week I tried to export an .stl file to my slicer and found that everything I have modeled in Blender was in Meters not millimeters or inches. The models are so small when I changed views it looks almost as if they were deleted luckily they were still selected when all I could see were the camera and light.

$\endgroup$
1
$\begingroup$

If you want to change the way blender tells you the units from for example "meter" to "millimeter" or "centimeter", go in the "Scene Properties" under "Units". Select the system you want to use, either "Metric" or "Imperial". Further down you have the option to select the length unit, as mentioned for metric like "meter" and "centimeter".

blender scene units options

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.