1
$\begingroup$

In Blender2.79b/Windows10-64bit,stroke's painted with mouse,using the texDraw brush(Strength = 1,Blend = Mix ) on the default DiffuseColor layer(No Alpha) work fine .

However on switching to a pressure sensitive tablet(on latest drivers),the stroke is suddenly next to invisible.On changing the Pressure Curve for the brush from the Original [origin (0,0,)end(1,1)] to a New[origin (0,1),end(1,1)],the tablet stroke still remains next to invisible.

Normally, if the software recognises the MouseStroke it means the machine's hardware is able to compute the stroke realtime but when it does not detect the pressure sensitivity of the tablet ,it does mean that the machine is not able to compute and render the Pressure sensitive stroke realtime.

On disabling pressure sensitivity by changing the PressureCurve to a Flat (0,1)(1,1) this issue is normally solved.
However in this case ,the solution is not working. Is there any other way to completely turnoff pressure sensitivity ?
enter image description here

$\endgroup$
1
$\begingroup$

In Blender2.79 ,Texture Paint has an "Accumulate" Option[Texture Paint Mode->Tools->texDraw brush-->Accumulate] which allows the TexDraw brush to daub strokes on top of the previous daub.This makes the brush daub thicker and hence visible.

However,this option is "OFF" by default. By toggling it "ON" the Accumulate featured is turned "On" and a visible brush stroke is rendered (also pressure sensitivity is supported) .

enter image description here

$\endgroup$
  • $\begingroup$ Priceless. I have never seen this before. Thanks. $\endgroup$ – Rita Geraghty stands by Monica Dec 11 '19 at 11:49
  • 1
    $\begingroup$ Wasted an entire hour trying to figure out these options.It's great ,that it worked. $\endgroup$ – starzar Dec 11 '19 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.