0
$\begingroup$

I've been following a tutorial and I've been adding materials to an object I modelled. All was fine until I accidentally used one of the viewport shortcuts but I'd forgotten to turn on "emulate numpad" as I am on a laptop. I seem to have selected or entered a collection of objects to the exclusion of the rest of them. Most things are deselected in the view port and I can't see anything in viewport shading. I can re-enable them but I seem to be unable to select the objects now.

How can I return things back to normal ?

Really sorry if this is basic but I can't figure out how to get things visible again.

Thanks for any help

Here is a link to the file

https://drive.google.com/open?id=1qMMrF0E42oIz2Osj-1rXTZ_BQ9uEhaa1

enter image description here

$\endgroup$
  • $\begingroup$ Hello :). It works just fine for me. This seems like a bug in 2.81. Notice those four grayed out buttons on the right of your viewport. Some people reported a similar issue a few days ago. $\endgroup$ – ᴊᴀᴄʜʏᴍ ᴍɪᴄʜᴀʟ Nov 27 '19 at 21:46
0
$\begingroup$

When I load your file, I see the ground and some stones in solid mode, and they're still there if I switch to Material Preview or Render Mode, though the HDRI file is missing, so I get a magenta "missing texture" in Render view.

If you were hitting Shift-1, etc. on the top row with emulate numpad turned off, that would have toggled visibility of different collections in the outliner. I'd suggest going through the outliner systematically and clicking all the closed eyelids to open eyes, if you haven't already tried that. If you made lights or environment invisible, it might be too dark to see in Render mode.

enter image description here

The only other thing I can think of is that you may have hit Shift-H to hide everything but the selected object. If so, I don't know why it's not showing the same issue for me. Anyway you can try reloading your file and hitting Alt-H to unhide.

$\endgroup$
  • $\begingroup$ Thanks for your reply I'll take a look at what you suggested. $\endgroup$ – Nause Nov 28 '19 at 19:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.