1
$\begingroup$

In this tutorial, the author says to set the view to wireframe at 10:08.

In blender 2.7, the menu looks slightly different. When I set to 'wireframe' I do not see the same results.

enter image description here

How can I accomplish what the author is trying to do here?

$\endgroup$
1
$\begingroup$

That panel was shuffled around a bit since the tutorial was made. The option you want is now called Maximum draw type:

enter image description here

Also make sure Optimal display is enabled on the subsurf modifier.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Optimal Display was my problem. Also I had to make sure the object was selected first. Thanks $\endgroup$ – spuder Sep 17 '14 at 5:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.