1
$\begingroup$

Something happened and the light source is no longer visible to me, how to make it visible again? Light falls, but the source is not visible.

If you make an object and apply the emission shader - everything is visible. And standard lighting objects are not visible (spot, plane, etc)

I already tried creating a new file

enter image description here

$\endgroup$
  • $\begingroup$ So what are you showing? Is it not an area light? If your source lights are not visible, maybe you've turned off their visibility in the Object Type Visibility menu (header menu, with an eye icon)? $\endgroup$ – moonboots Nov 27 '19 at 14:07
  • 2
    $\begingroup$ Hello :). Point/Spot/Area/Sun Lamps cannot be made visible in renders. The only way to make a light source visible in a render is to use a Mesh Light with an emission shader. $\endgroup$ – ᴊᴀᴄʜʏᴍ ᴍɪᴄʜᴀʟ Nov 27 '19 at 14:58
  • 1
    $\begingroup$ @JachymMichal thanks, i cheked it. I accidentally was thinking that it must be visible) $\endgroup$ – Arthur Mykhalenko Nov 27 '19 at 18:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.