0
$\begingroup$

I have a big problem with particles cache, when i try to bake my hair simulation, it calculate normaly, but after ended (and it's long) i see 0 frames on disk and my disk cache weighs 1 ko.

enter image description here

I try to delete this, remake with diferent folder, files, nothing do it. Actually i use 2.79 for this scene because 2.80 have many prob for baking.

But I didn't think to block like this on this stage.

Need help please, I had to forget one thing!

$\endgroup$
  • $\begingroup$ Oh it's ok I have found ! Just uncheck "Regrow" when you want animate hair ! xD $\endgroup$ – Pomess Nov 25 '19 at 15:16
0
$\begingroup$

It's ok for me.

For other people, think to not check "Regrow" when you want animate hair, and you didn't loss a time like me ^^

Care this !

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.