0
$\begingroup$

So im trying to render my minecraft 3d skin but the hat it not being transparant What the import looks like The result

$\endgroup$
  • $\begingroup$ @Leander Is it still a duplicate, when today we have Principled BSDF with a dedicated Alpha input? $\endgroup$ – ᴊᴀᴄʜʏᴍ ᴍɪᴄʜᴀʟ Nov 25 '19 at 10:02
  • $\begingroup$ The question is, the answer is not. $\endgroup$ – Leander Nov 25 '19 at 10:12
1
$\begingroup$

This has a rather simple solution:

You need to connect your image Alpha (transparency) channel.
In your material, set up nodes like this and it will work.
In Eevee you also need to enable Alpha Blend.

Cycles render Engine. enter image description here

Eevee render engine. Remember to enable Alpha Blend.
enter image description here

$\endgroup$
  • $\begingroup$ OMG THANK YOUUUUU $\endgroup$ – hayden Nov 25 '19 at 15:15
  • $\begingroup$ Happy to help :). You can now mark the answer as accepted (the green checkmark). Cheers. $\endgroup$ – ᴊᴀᴄʜʏᴍ ᴍɪᴄʜᴀʟ Nov 25 '19 at 15:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.