1
$\begingroup$

enter image description hereI followed a tutorial for setting up a scene with light but got stucked at first point. I first create a plane and then I extrude it 90 degrees. Then I want to bevel the sharp edge to be round. I select the edge in edit mode and apply bevel. But i only works on one of the two planes. The tutorial was using 2.79 and I am using 2.8. Is there any reason why this not working?

My projectfile:

$\endgroup$
  • $\begingroup$ Hello :). Please, share your file blend-exchange.giantcowfilms.com. It might be just double edges, but just to be sure. $\endgroup$ – Jachym Michal Nov 24 '19 at 15:54
  • $\begingroup$ Are you able to do this in 2.8? I mean this is no rocket science. I tried with new planes as well. And it is only one object. Not two edges either. $\endgroup$ – Peter Nov 24 '19 at 16:09
  • $\begingroup$ It works just fine in 2.8. It could be a bug, that's why it's useful to have someone else replicate the issue with your file. :) $\endgroup$ – Jachym Michal Nov 24 '19 at 16:16
  • $\begingroup$ Thanks, it is uploaded now. Look origin post. $\endgroup$ – Peter Nov 24 '19 at 16:25
1
$\begingroup$

There's a rather simple reason:
Your object's scale is messed up.

Your object has uneven scale, so the bevel is applied 400x times more on one side, than on the other.
Fix it by going to Object->Apply->Scale.
Then the bevel tool will work as you need it.

Fix your scale enter image description here

Then it works as it should enter image description here

$\endgroup$
  • 1
    $\begingroup$ Wow amazing. How did you found out that? It works like a dream now. Thank You. $\endgroup$ – Peter Nov 24 '19 at 16:55
  • $\begingroup$ Having correct scale is kind of important in 3d modeling - so checking it becomes a second nature :). Many tools depend on correct scale to work properly, so remeber to check it once in a while. $\endgroup$ – Jachym Michal Nov 24 '19 at 17:03
  • $\begingroup$ You can now mark the answer as accepted (the green checkmark) for others with the same problem :). Cheers. $\endgroup$ – Jachym Michal Nov 24 '19 at 17:06
0
$\begingroup$

are you using Ctrl+B or the Bevel Modifier? could you add a screenshot? it would be very helpful

edit: I think your vertices might be disconnected, have you tried to start again with a new plane?

Check your right bottom info, without the bevel you should only have 2 faces and 6 vertices.

$\endgroup$
  • $\begingroup$ I am using ctrl B or click in the menu to the left side. I can bevel a box so it works on other objects when selecting the edge. Added image where you see what happens. $\endgroup$ – Peter Nov 24 '19 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.