0
$\begingroup$

I have created a particle system but when I try to render an image none of the particles show up. Only the plane used as emitter is rendered.

The particle circles show in 3d camera view but not when I render an image.art

Have I forgotten something?

enter image description here

https://www.dropbox.com/s/ta1hqu2orzzubma/screen%20capture.mp4?dl=0 https://www.youtube.com/watch?v=NmYYIrwTBEs

$\endgroup$
  • $\begingroup$ Is there a way to render the particles without having to use the cube domain method, so that I can animate the particles around anywhere in my scene without worrying about if my emitter has moved outside the domain. Basically I dont want to be restricted to within a domain cube. $\endgroup$ – Franck Louis Nov 24 '19 at 10:12
  • $\begingroup$ I've added link to a screen capture of what I have done so far. Basically I want to animate my low poly smoke around my scene which will be parented to my model (in the screen capture the emitter is parented to the Empty, and I am not using a Domain). Can the model parented to the emitter be animated around in a scene by moving the empty? $\endgroup$ – Franck Louis Nov 24 '19 at 16:33
0
$\begingroup$

After playing around a bit I found that the AutoKeying button will do the job. Simply parent your emitter to your model, then parent your model to an empty, press the AutoKeying button and start draging your model around using your empty. This thechnique may have limitations depending on what you want to do, so any other comments or answers are welcome.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.