For some unknown reason, blender decided to put an enormous space between the edge of the viewport and the render area of the camera (see image). How do I get rid of this? I increased the resolution of the render and the scaling, but it seems to do nothing at all. I also changed the focal length of the camera and tried to zoom in and out. Nothing.

Also, this appears to be the default way the camera is set up on every blender scene. How can I change the defaults too ?


  • $\begingroup$ The "unknown reason" is the mouse wheel or the + and - keys on the numpad while in lock camera to view. Also to make the Camera fit within the window Press the Home key. $\endgroup$
    – user1853
    Jan 18 '20 at 0:53

You have a View Lock on the camera to view enabled.

Hit the N key and look for the checkbox title Lock camera to view, it might be one of the others but I suspect this is the guilty setting.

This is a known issue for newcomers to blender, but it is actively being worked on, you can read more about improvements relating to these controls on ‘Lock Camera To View’… It was torture to find it!

The fact that you have this happening in all blend files suggest that at some point this had been enabled and has been saved into your startup.blend file, meaning that you need to save your startup file after you've fixed the issue ( but now you know how, so it won't be a problem right? ).

  • $\begingroup$ Thanks! The shortcut didn't work but I found the little check on the side and I was able to zoom the camera box in and out to adjust it. $\endgroup$ Nov 26 '19 at 21:04
  • $\begingroup$ Don't forget to mark the answer as accepted solution, this helps others know it's been resolved. $\endgroup$
    – Moog
    Nov 26 '19 at 21:14
  • $\begingroup$ Done, thanks. :) $\endgroup$ Nov 27 '19 at 12:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.