0
$\begingroup$

I have a problem when enabling the whitewater in the Flip Fluids addon. I get these big icospheres that I don't know how to fix. I've changed a lot of domain settings and it doesn't make any difference when rendering. Can someone help?

How the foam, spray and bubbles appear when whitewater is enabled

$\endgroup$
0
$\begingroup$

In the domain FLIP Fluid Display Settings panel, you can set the scale of the whitewater particles used for rendering.

FLIP Fluid Display Settings

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.