1
$\begingroup$

I'm Trying to render a box on top of a video that ive tracked in the 3D viewport everything looks fine but when I render the frame using f12 the geometry is missing from the rendered image.

Preview Render

Output Render

I'm Pretty new to blender especially 2.8 so if there is anything missing please ask me and im going to put it in the post.

$\endgroup$
  • $\begingroup$ In the Outliner (in the top-right of the screen, in the default workspace), is the "Disable in Renders" icon (a little camera) next to the cube Enabled or Disabled? $\endgroup$ – NeverConvex Nov 23 '19 at 2:00
0
$\begingroup$

Per my comment above, you should first check if the Disable in Renders toggle is Enabled or Disabled. You can find this in the Outliner, which will appear in this area (circled in red) of the default workspace:

enter image description here

If the Disable in Renders toggle indicates that the object should be rendered, then the problem may be more complicated. This seems like the most likely problem, though.

| improve this answer | |
$\endgroup$
  • $\begingroup$ I've checked thatand everything in the Outliner sould be rendered. But I Just realized that the cube is transparent for some reason. $\endgroup$ – Cr4fter Nov 23 '19 at 13:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.