0
$\begingroup$

As the title mentioned all of my objects are invisible whenever I render or look at a rendered view of my objects through the camera perspective. I made sure that:

  • no object is hidden and unhid everything again to be sure
  • Camera is positioned in the right way
  • that the ray visibility in renders for the camera tickbox is ticked
  • the shader settings and nodes for all materials add up to a material output
  • that all the other general settings for commonly suggested solutions, etc. are correct

Also:

  • I created the objects/models here within the v2.79 of blender, where rendering images and animations in cycles went perfectly without problems
  • I got it updated to the 2.8 version relatively recently and am still a bit unfamiliar with the navigation there and may have overlooked a few settings or options there

I would apreciate it if someone could help me out on this one here.

$\endgroup$
  • 1
    $\begingroup$ Have you checked the restriction toggle for disabling the object (or collection) in the render (camera icon)? $\endgroup$ – Robert Gützkow Nov 22 '19 at 23:22
  • $\begingroup$ That setting is hidden in the top of the Outliner to the right, under filter. May be the case. A Picture or blend file could help more though in regards of finding the problem. $\endgroup$ – Xylvier Nov 23 '19 at 0:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.