1
$\begingroup$

I'm following a tutorial to make fog in my scene. I've tried adding both the principle volume and Volume scatter node to the material output. neither generates fog in the render view or lookdev. It also appears that my volumetrics tab doesn't have a checkbox to turn it on or off like the tutorial says to click. Am I missing something here?enter image description here

$\endgroup$
1
$\begingroup$

The volumetrics panel is collapsed in the Render Properties panel.

Expand it to reveal the check boxes ...

Volumetrics Panel

|improve this answer|||||
$\endgroup$
  • $\begingroup$ I also tried checking those boxes to no avail, not to mention I fiddled with every setting to see if one would change something but nothing happened. $\endgroup$ – Bubbster95 Nov 22 '19 at 19:10
  • $\begingroup$ Honestly, no idea what I did different but I restarted from scratch and was able to get it to work first try. Womp womp. $\endgroup$ – Bubbster95 Nov 22 '19 at 19:24
  • $\begingroup$ Sometimes the way with blender, you fiddle so many settings that you can't remember what you've messed with. If the answer is satisfactory, please accept it so that others know that it is closed. $\endgroup$ – Moog Nov 22 '19 at 22:21
  • 1
    $\begingroup$ It turns out I was applying the principled volumetric node to the world output and not the object output. $\endgroup$ – Bubbster95 Nov 23 '19 at 23:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.