1
$\begingroup$

Seems like new version has no shadow settings. I read that new version should calculate and make setting automatically for better results. But it look much worse. Any ideas? 2.802.80 2.812.81 Settings:

2.802.80 settings 2.812.81 settings

$\endgroup$
  • $\begingroup$ It's hard to tell without know what settings you are using. Perhaps add a screenshot of your lamp and global eevee shadow settings $\endgroup$ – dimitarsp Nov 22 '19 at 13:13
  • $\begingroup$ Of course. Question edited. $\endgroup$ – Soviet Wizard Nov 22 '19 at 14:21
1
$\begingroup$

Blender 2.81 has better shadow algorithm, the final result will deliver a higher quality shadow, but it needs more samples in order to get to that result.

Go to the Properties Render tab and in the Sampling panel increase the number of samples.

$\endgroup$
  • 1
    $\begingroup$ This doesn't help, before I used to adjust Exponent to get the contact shadows to the exact look I wanted (there had been light leaks), now the parameter is missing and the light leaks are back $\endgroup$ – BuzzKirill Nov 22 '19 at 18:01
0
$\begingroup$

In the Render properties panel there is a section for Shadows:

Shadows Panel

These affect the Eevee render engine globally.

  • Cube Size affects point and area light shadow maps
  • Cascade Size affects sun light shadow maps

The rest of the controls are quite self explanatory.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.