1
$\begingroup$

My blender used to snap to vertex at closest to the object. But suddenly it snapped to closest vertex from bounding box. They said it is an expected behavior, but how to restore the behavior back to before? i tried re installed it, back to default setting but nothing works I used blender 2.8, 2.81 still the same

$\endgroup$
0
$\begingroup$

There are settings in the snap dropdown as shown, make sure you have them set to what you want to snap to

Snap settings

$\endgroup$
  • $\begingroup$ well i've done that. Here's what i found in developer.blender developer.blender.org/T54300 The problem is, it's used to snap perfectly $\endgroup$ – shega zepp Nov 25 '19 at 2:20
  • $\begingroup$ Ah I see what you mean ... I don't know why they deem this expected behavior, it is clearly bad behavior.:( $\endgroup$ – Moog Nov 25 '19 at 3:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.