0
$\begingroup$

nice to meet y’all.

I’ve not used Blender for years. and a recent personal passion project of mine made me go back to it. but I’ve been having some troubles getting it to work because it seems that Blender’s plugin for opening RenderDoc caps doesn’t want to work for me. and thus, I can only get the models I want in a 3ds Max Format.

With that in mind, I attempted all possible Export|Import formats between both software. with varying results. but none quite worked enough for me.

Collada Opens me to an empty page. or more specifically, opens nothing at all

Alembic gives me the model meshes at least, but… with strange black dashed lines instead of actual (animation rigging) bones to me…

Forgive my ignorance, but I do not know what those dashed lines are actually supposed to be. In my defense, I’m pretty sure they weren’t a thing back when I last used Blender…

Regardless, I tried playing with them and they do not move the models like regular bones do, and thus, are useless to me. (At least like that)

Last but not least, This is importing to and from the FBX format (With Meshes disabled):

FBXBones

It’s… almost there. but alas… the bones are, in this case, this porcupine-y mess. I can barely find them with the model meshes on. much the less move them as needed.

Unfortunately, repositioning them all manually is out of question, since this is only one of several other models I’m trying to import to Blender…

So… is there anyone who could help me with this? Am I doing something wrong? Am I missing something? What do I do?

Thank you all regardless. and hope everyone has a great day.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.