1
$\begingroup$

I have a 3D-model in the collada (.dae) format. Its a class hierarchy of pieces. All rotation modifiers and correct parenting have been applied to the model previous to starting animating. The model is in t-pose. If you want to take a look at it - here it is:

https://github.com/PicassoCT/MOSAIC/blob/master/objects3d/asset.DAE

Once i start animating, everything seems to work as expected, i can set keys, make a first cycle. Then, in Animation view of a general blenderscene, if i click on a seemingly random piece of the model and apply a rotation, the same rotation is applied to all pieces, and to all piece positions depending on there parent.

The pieces look like a small planetary system, with the torso in the center.

Is this a bug, or do i use the rotation key system wrong? All rotations used are normal euler rotations. I will attach the blender files as another link:

Blender file with a rough walk cycle

$\endgroup$
1
$\begingroup$

Maybe deactivate the Proportional Editing option? Shortcut O to activate or deactivate.

enter image description here

$\endgroup$
  • $\begingroup$ Yes, that was it. Thank you. Seems there is a shortcut, that accidentally can activate it. (B) and i hit it for full effect. $\endgroup$ – Pica Nov 22 '19 at 14:43
  • $\begingroup$ The shortcut is "O" I guess $\endgroup$ – moonboots Nov 22 '19 at 14:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.