2
$\begingroup$

In Blender 2.8 it's impossible to select edge loops with Shift + Alt and left (or right) click. Why?

$\endgroup$
  • $\begingroup$ Je suis sous windows 10 $\endgroup$ – costa julien Nov 21 '19 at 8:25
2
$\begingroup$

You've likely enabled Emulate 3 Button Mouse in the preferences (Edit > Preferences > Input). The shortcut doesn't work with this option enabled.

When the emulation is enabled, you can select edge loops by double clicking on the edges. If you hold Shift you can add additional edge loops by double clicking on another edge. For selecting edge rings hold Ctrl and double click (*).

In case you don't need to emulate a 3 button mouse, you can disable the option in the preferences. Alt + LMB (or Alt + RMB for right-click select) can then be used to select a single loop and Shift + Alt + LMB (or Shift + Alt + RMB) for multiple edge loops, with the option to toggle the selection.

Option in preferences

(*) This option was added in commit bb70594c1bc2a3c859c45fcd35776327be5e8e04, which was missing when the original question was posted.

$\endgroup$
  • $\begingroup$ It is unchecked by default right? $\endgroup$ – Yash Nov 21 '19 at 10:51
  • 1
    $\begingroup$ @Yash yes it should be disabled by default. $\endgroup$ – Robert Gützkow Nov 21 '19 at 10:56

Not the answer you're looking for? Browse other questions tagged or ask your own question.