0
$\begingroup$

I modeled a phone with a screen behind a glass texture. The screen has been smart UV projected and I put a short 250 frame clip on it. I then animated the phone to spin with glee. Looks great in the view ports I'm super proud wanna show the fam.(note this is a zoomed out view look at that cute li'l phone)enter image description here However when I render the animation the background gets super messy about 20 frames in. Upon zooming the camera out I have spotted that a second projection of the screen randomly swoops into frame causing the issue as you can see in the image. How do I remove or turn off this second projection? What is causing this? Super frustrating.enter image description here

$\endgroup$
  • $\begingroup$ By any chance, do you have a second phone object in your scene ? It looks like it is just a copy which was left behind... $\endgroup$ – user83425 Nov 20 '19 at 23:07
  • $\begingroup$ Hello and welcome to Blender SE. Please share your file here blend-exchange.giantcowfilms.com so others can take a look :). $\endgroup$ – Jachym Michal Nov 20 '19 at 23:30
  • $\begingroup$ Kriss This was exactly the issue! I had hidden the collection it was in and told the collection not to render but not the items inside! thanks a bunch have a great night. $\endgroup$ – Bubbster95 Nov 20 '19 at 23:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.