0
$\begingroup$

I'm making Low Poly Knight Chess figure. I want it to look like this(No trinagles in rendered mode). enter image description here

But I get this: I tried removing triangles with Edge split modifier, put the Split angle to 0, removed doubles, flipped normals to the right way but it stays same.

Thank you for help!

$\endgroup$
0
$\begingroup$

In any 3D software every face is actually made of triangles. If a face is too twisted, in Render mode you begin to see the triangles within. To avoid this artefact you can use the Auto-Smooth option, if your object is not smooth shaded (like in your case) it will kill the artefact within every face. In the case of a smooth shaded object it will also smooth the angles between faces, depending on the angle chosen.

enter image description here

$\endgroup$
3
  • $\begingroup$ Thank you for answer ! It removed some of triangles, but some of the faces are now even worse. To be precise, I don't know why I have to get rid of those triangles, but by the following tutorial it says to do it, I believe it is because it looks weird in rendered mode. I followed him step by step but nothing changes so I don't understand what I did wrong. $\endgroup$ – Radoon Nov 20 '19 at 16:06
  • $\begingroup$ you don't "have to" get rid of these triangles, it's just an artefact that you can decide to get rid with Auto-Smooth option. What do you mean when you say that some faces are now worse? $\endgroup$ – moonboots Nov 20 '19 at 16:08
  • $\begingroup$ I will post screenshot in answer $\endgroup$ – Radoon Nov 20 '19 at 16:13
0
$\begingroup$

You see here how weird it looks now. Beside that, other faces are better as I can see. But anyway, I will try to finish model and see how it will look after!

$\endgroup$
4
  • $\begingroup$ please don't use the Your Answer field to make comments, rather edit your initial question. About your problem: You must have messed up with the topology, please share your file here (copy this page and paste it in the field that asks for then upload): blend-exchange.giantcowfilms.com $\endgroup$ – moonboots Nov 20 '19 at 16:31
  • $\begingroup$ Ok sorry. Here it is <img src="https://blend-exchange.giantcowfilms.com/embedImage.png?bid=6860" /> $\endgroup$ – Radoon Nov 20 '19 at 20:13
  • $\begingroup$ You work in Blender Internal, I don't know a lot about it, if you switch to Cycles you don't see this artefact anymore, everything seems fine actually $\endgroup$ – moonboots Nov 20 '19 at 20:21
  • $\begingroup$ This projects are just for my learning, so I asked things which can help me learn, because I am very new to Blender. With your help I learned new things and thank you for that and fast answers! $\endgroup$ – Radoon Nov 21 '19 at 15:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.