0
$\begingroup$

Maybe someone can help me with this. I am in Blender 2.80 and I used the pdb loader add-on. Now I have some problems with getting a smooth shader on the bonds of my molecule. That was never an issue in 2.79 (and older). Does anyone know how I could solve that? Any help or input on how to solve that would be greatly appreciated!

Verena

screenshot

$\endgroup$
  • $\begingroup$ Have you enabled the Smooth option for the sticks / bonds in the import settings? $\endgroup$ – Robert Gützkow Nov 20 '19 at 12:48
  • $\begingroup$ Yes I have, but there no difference in the outcome... However, I might have figured out how to deal with it. Increasing the number in the "sector" section (in the import settings) to something like 500 works perfectly fine. Maybe not the most elegant way, but it serves the purpose :) $\endgroup$ – Verena Nov 21 '19 at 7:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.