3
$\begingroup$

I'm not sure how to change the anti-aliasing settings used by Eevee in Blender 2.8. I have a simple scene with two grids slowing moving toward the camera, and the grid lines are flickering (presumably due to aliasing) pretty badly in the final render. I would like to prevent this, but I don't know how to.

Coming from Cinema 4D, in which I have direct control over the anti aliasing settings, specifically:

enter image description here

I'm not sure what the equivalents are in Blender for Eevee. Can somebody help me understand how anti aliasing works for Eevee animations in Blender 2.8?

I have attached the scene with the flickering problem below: https://drive.google.com/open?id=1jroi6lKH0cSevD9S_AthZLEC73HUS4_F

$\endgroup$

1 Answer 1

3
$\begingroup$

try experimenting with the parameter Film->Filter Size (0 - anti aliasing)

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .