0
$\begingroup$

Thanks in advance for any help. I am following Andrew's Donut/Cup tut on youtube using 2.8.1 and had a render problem. Here is a snap of my Object Mode Object Mode with all objects of interest visible

And here is the same view in render mode. The 'pink' plane/table is not visible, instead I have a gray plane intersecting my cup which I cannot find in Object Mode. Render Mode

Why do I have this plane and why is my cup, in Object Mode (Principled BSDF, Transmiission=1, Roughness=0) have what looks like an HDRI country scene in LookDev mode?

$\endgroup$
  • $\begingroup$ Note: the donut is floating above the cup, just to move it out of the way, otw it would be intersected too by the gray plane $\endgroup$ – Jon Nov 20 at 0:29
  • $\begingroup$ You've hidden the object in the viewport by clicking on the eye icon in the outliner. This doesn't hide it in the render though. blender.stackexchange.com/questions/152955/… $\endgroup$ – Robert Gützkow Nov 20 at 0:41
0
$\begingroup$

You do have another plane in your scene, it's just not showing in the viewport.

In your outliner check these options and look at all the collections you have, there is a plane there not visible but renderable. You can disable by object or entire collections.

Nice donut btw!

Outliner More about it at: Blender Docs

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.