0
$\begingroup$

Been using Blender for years, but for some reason in this project I'm working on I can't use the knife tool. Its all low poly stuff and I've used the knife tool in the project since I started it. At any rate, when I hit the K key, the knife tool comes up but it has no effect on any of the meshes. I see, what looks like a new vertice at 0,0,0 but the icon wont snap to anything. I checked it in a clean project and it has no issues. I tried different meshes in the same project to no avail. There are no double faces and the normals are not flipped. Any ideas?

Thanks!

$\endgroup$
  • $\begingroup$ On the latest Blender 2.8 $\endgroup$ – Kurtis Weaver Nov 19 '19 at 14:29
  • $\begingroup$ can you please hare this file? if this is not so copyright ;) $\endgroup$ – MFarooqi Nov 19 '19 at 14:52
  • $\begingroup$ This sound like a bug... and yeah, should you share the file or some screenshots, maybe we could help investigate a little bit further. $\endgroup$ – user83425 Nov 19 '19 at 15:05
  • $\begingroup$ please share the file, use blend-exchange.giantcowfilms.com then edit your question and paste the provided link $\endgroup$ – m.ardito Nov 19 '19 at 21:00
  • $\begingroup$ I have the same exact problem. This is the third time Ive experienced it in 2.8. I would be happy to supply the scene I'm currently experiencing this with but I honestly don't know how to add it to this post. The knife tool has stopped responding throughout the whole of the .blend file. It still works fine for other files. This problem affects both existing and newly created objects. Other things I have noticed when this happens are below. 1) The origin location has moved to nanm ( i presume not a number meters) 2) The knife tool options (RMB to cancel, LMB start/define cut, E new cut, shift i $\endgroup$ – Jason E Nov 20 '19 at 22:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.