1
$\begingroup$

Just started using blender 2.8 and man it looks awesome. One problem however, I'm trying to use my newly made clay shader (using this approach https://www.youtube.com/watch?v=wTu3Xssw67Q) but the material does not appear on the Regular Solids. I have tested it on other default meshes, cubes, cones, etc and the material looks just as it should. Whenever I try to apply it on the Regular Solids it merely takes the base color and specular information.

I have tried exporting as obj and reopening, using remesh, subdivision surface but none of these things have worked. Would love to hear the communities thoughts on how this might be solved. Thanks for your time and assistance. enter image description here Node Setup for Clay Shader

$\endgroup$
  • $\begingroup$ really depends on your nodesetup I guess, could you share a screenshot or blend file $\endgroup$ – HenrikD Nov 18 at 21:04
  • $\begingroup$ Try setting the shading to Smooth on the objects. $\endgroup$ – Leander Nov 18 at 21:05
  • $\begingroup$ @henrikD sure, just give me a minute to figure out how to upload images in the comments lol. $\endgroup$ – Ian Costello Nov 19 at 0:49
  • $\begingroup$ @leander I gave that a try but it didn't provide a fix. Thank you for your suggestion. $\endgroup$ – Ian Costello Nov 19 at 0:51
  • 1
    $\begingroup$ Your material is using a UV map. Did you unwrap the newly created objects? $\endgroup$ – Leander Nov 19 at 0:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.