3
$\begingroup$

sorry for the noob question, but I'm following this tutorial and when comes the part to make the Earth appear "behind" the clouds, it doesn't work. I'm stuck at this for a while and I can use some help. Thank you! :)

Images: Earth

Clouds

$\endgroup$
  • 2
    $\begingroup$ could you please pack the images (File > External Data > Pack All Into Blend) and share your file? blend-exchange.giantcowfilms.com $\endgroup$ – moonboots Nov 18 at 13:29
  • $\begingroup$ Sure. Here it is: drive.google.com/file/d/12cPhxTa6vx04lX4CeUSI4mTHWi3fEcU_/… Thank you! $\endgroup$ – NeoFahrenheit Nov 18 at 13:35
  • 2
    $\begingroup$ it works fine in Cycles (Properties panel > Render > Render Engine > Cycles), you're currently in Eevee, there must be a setting for transparency in Eevee but I don't know enough about it $\endgroup$ – moonboots Nov 18 at 13:37
  • $\begingroup$ this might help, but I think Eevee evolves quickly so it could have changed since: reddit.com/r/blender/comments/a4i8bu/… $\endgroup$ – moonboots Nov 18 at 13:40
  • $\begingroup$ @moonboots Thank you. Switching the rending engine did the trick. And I even heard that it's more realistic, so it's all good. :) $\endgroup$ – NeoFahrenheit Nov 18 at 13:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.