-1
$\begingroup$

I know how to import obj normally. how ever, if you direct your attention to the attached image you will see that the option to import an Obj is not there. I only have Collada and Alembic as an option to import. When I start with a fresh Blender project, no problem I can import the obj, but i want to do it in the file I'm working on. What the hell is going on, can someone please give me advice about this.

enter image description here

$\endgroup$
  • $\begingroup$ Have tried to open the file through File > Open with the Load UI option unchecked? $\endgroup$ – Robert Gützkow Nov 18 '19 at 18:36
  • $\begingroup$ i had to remove the addon and add it back again $\endgroup$ – GraphicNeophyte Feb 7 at 19:34
1
$\begingroup$

Alejandro Nevárez Lucio is probably right on in his answer.

More specifically, in the Preferences, under "Add-ons", make sure that "Import-Export: Wavefront OBJ Format" is checked. See image. enter image description here

| improve this answer | |
$\endgroup$
1
$\begingroup$

You can try loading the factory settings under the File menu.

Also you can open a new Blender file then import the object on that new file then copy and paste the imported object.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.