0
$\begingroup$

I've been trying to make a sim of oil flowing out of a pipe onto some objects I made for a school project. The problem is that no matter what I try, the domain doesn't seem to want to show up while it's baking. I've tried scaling up the inflow object and moving it out of the tube it was in and that didn't work. Then I tried changing another object into an inflow and still the domain doesn't create any liquid.

Attachment 1

Attachment 2

Earlier when there were less obstacles and the domain was smaller it did work.

$\endgroup$
  • $\begingroup$ How to upload an image to a post $\endgroup$ – Duarte Farrajota Ramos Nov 17 at 0:11
  • $\begingroup$ @absurdAviator I've fixed the images for you, but please take care formatting your questions. If you get stuck, you can click the help icon on the toolbar. $\endgroup$ – Moog Nov 17 at 0:37
1
$\begingroup$

All obstacles must be completely enclosed by the domain. If not then the fluid won't bake. This quite often catches people out, me included.

I strongly encourage you to read the documentation at blender.org as it details what to watch out for in the Fluid Simulation section of the blender manual. Good advice for any time you get stuck.

$\endgroup$
  • $\begingroup$ Thank you so much. $\endgroup$ – absurdAviator Nov 17 at 1:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.