0
$\begingroup$

The problem I have encountered when using Blender as a video editor is that when I set keyframes the values do not stay set. Instead all keyframes adjust to a value of 0.0.

The keyframes appear in the dope sheet and graph editor. The graph shows the curve between keyframes but there is no adjustment made to the movie or sound.

Am using Blender 2.8. This is my first time using Blender as a video editor. Also first time using stackexchange. Let me know if there is anything I can supply to help explain the issue further.

$\endgroup$
  • $\begingroup$ I have made a quick video to demonstrate the issue. Here is the link: youtu.be/Jx9Y9grgqhk $\endgroup$ – panelxf Nov 27 at 9:32
0
$\begingroup$

So this is a common problem and not obvious. You need to update the keyframes after setting the value, otherwise they revert back to there former state when the timline moves. To do this just hit the I key when hovering over the value control you want to key.

You can also use auto-keying, this is probably the behaviour you are looking for ... look for the Record symbol on the left of the transport bar.

Transport Bar

This will automatically create a key for you for each property you change at the current position on the timeline.

$\endgroup$
  • $\begingroup$ Thank you for your comment but this isn't quite the problem. I have added a video link to this question to show the issue. $\endgroup$ – panelxf Nov 27 at 9:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.