0
$\begingroup$

I've got a mesh that I'm retopologizing as a practice-run to get used to the motions, having followed the method described in this video by FlippedNormals. Using 2.8, and settings are as follows:

Snapping Modifiers

Everything is working as-expected, except that when I try to extrude down the length of the arm.

Base

Extrude

Everything looks fine until I rotate the viewport and see that...

Eep!

The vertices on the far-side of the retopology are snapping to points closest to the front, relative to the viewport at the time of extrusion.

Is there a way to keep this from happening, and instead just have them snap to the expected-surface of the mesh? I'm not adverse to the idea of getting 2.79 and nabbing retopoflow should that indeed be the only/ideal solution, but I would definitely prefer to try and keep everything consolidated to 2.8

Thank you very-much, in advance!

$\endgroup$
  • $\begingroup$ I guess you must not try to snap the vertices when they are on the other side of the object, maybe turn off transparency if it helps $\endgroup$ – moonboots Nov 15 '19 at 12:21
0
$\begingroup$

You did not check "project onto self" in the snapping tab. Try that out and see if it helped.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.