0
$\begingroup$

So I put an armature on my complex character that I did in as part of a course. but I want to export it and I need to smooth the Normals. You can't do that with Armature Mode on, so how do I turn it off so that I can modify my model?

gin

enter image description here

$\endgroup$
  • $\begingroup$ You appear to be in Pose Mode (what you refer to as 'armature mode'). If you hit Tab, you should be able to choose to switch instead into another mode. You'll want Edit Mode or Object Mode to get back into the basic modeling pipeline, or perhaps Sculpt Mode. You can also control these options from the mouse-clickable menu in the bottom-left section of your 3D View window, which currently says "Pose Mode" in the image you posted. $\endgroup$ – NeverConvex Nov 15 at 4:55
  • $\begingroup$ I want to go in the basic edit mode $\endgroup$ – Mr_sauce Nov 15 at 13:55
  • $\begingroup$ Yes -- follow the instructions in my comment and you will be able to do that. In case you found it hard to follow, I'm adding an answer with an image of where you should click. $\endgroup$ – NeverConvex Nov 15 at 15:29
0
$\begingroup$

Per my comment on your question, you appear to be in Pose Mode (which you referred to as 'armature mode'). If you hit Tab, you should be able to choose to switch instead into another mode. You'll want Edit Mode or Object Mode to get back into the basic modeling pipeline, or perhaps Sculpt Mode.

You can also control these options from the mouse-clickable menu in the bottom-left section of your 3D View window, which currently says Pose Mode in the image you posted. You can find this menu at the location indicated below:

enter image description here

$\endgroup$
  • $\begingroup$ I just added a picture in edit mode but I can't still click on the figure without cliking on the armature $\endgroup$ – Mr_sauce Nov 15 at 16:56
  • $\begingroup$ That's because the Armature is your currently active object. If you want to instead move into Edit Mode on the person model, you should switch back to Object Mode, and either select the person model in in the 3D View, or expand (click the little plus symbol) the Armature hierarchy in your Outliner tab (the menu in the top-right of your picture), find the personal model underneath it (assuming it is a Child Object of the Armature), and select the person model there. Once you have the person model selected in Object Mode, then switch to Edit Mode again. $\endgroup$ – NeverConvex Nov 15 at 17:01
  • $\begingroup$ Thank you soo much It worked $\endgroup$ – Mr_sauce Nov 15 at 20:02
  • $\begingroup$ Great. Can you mark my answer as resolving your problem, so others know that it has been fixed? $\endgroup$ – NeverConvex Nov 15 at 21:29
  • $\begingroup$ How do we do that $\endgroup$ – Mr_sauce Nov 15 at 21:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.