0
$\begingroup$

In Blender 2.80, the headers in the viewport seem to jump around arbitrarily. One moment they're at the top of the viewport, then they suddenly jump to the bottom if I open a different file.
My workflow keeps getting interrupted by this since it takes a little extra time to find the function I need.

I'm aware there's a shortcut(F5) to flip the position of the header, which also does not seem to work consistently(or generally, hardly). However, the header still moves around and having to toggle every time also impedes workflow speed.

Is there any way to lock the position of the headers to a certain side of the viewport?

1

$\endgroup$
0
$\begingroup$

This will depend on the file that you're loading as the GUI layout will be loaded with the file. You find this happens a lot when loading files which were saved in previous versions of Blender. You can prevent the current GUI setting being overwritten on load by unchecking Load UI in the file load window:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.