0
$\begingroup$

I've noticed this issue in Eevee (and Look Dev) but NOT in cycles, where I've UV unwrapped a section of my model, used exactly the same shader nodes where the two materials would meet, but there's a strange shadowing effect outside the edges of the UV unwrapped area.

Is there a setting to fix this that I am as yet unaware of? See screenshots below. First one is the Eevee viewport render (you can see the edges of the unwrapped area), the second is the Cycles viewport render - with no issues.

Thanks for any help!

Eevee Cycles

$\endgroup$
  • $\begingroup$ After removing Subsurface Scattering, the issue of the shadowing was resolved, but I would like to keep subsurface scattering. My question still stands as to whether there is a setting that will get rid of the shadowing effect? $\endgroup$ – MrElevator Nov 12 at 18:47
  • $\begingroup$ I added arrows to the Eevee image above, as it may not have been clear where the issue is happening. Click on the image to see it full size. It is not about jagged shadows. I can max out the cube and cascade size, click soft shadows and they are still there. As I said in my last comment, it's something to do with subsurface scattering. I have a feeling it's a current limitation of the Eevee render engine, but maybe someone knows something I don't. $\endgroup$ – MrElevator Nov 12 at 21:02
  • $\begingroup$ My bad, I've completely missed the issue. Does this also happen when you don't apply any texture? $\endgroup$ – Robert Gützkow Nov 12 at 21:09
  • $\begingroup$ Yes. Confirmed. $\endgroup$ – MrElevator Nov 12 at 21:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.